Follow

Version of the database is incorrect

A common issue that is regularly reported is where the user tries to connect Tradebox to Sage and get an error message stating:

 

Cannot connect to Sage Accounts as the version of the database is incorrect

 

This occurs after Sage has been upgraded to a later version if the Sage data contains more than 1 company and 1 or more of the Sage company's data has not been upgraded to the latest version.

 

To resolve the issue ensure that every Sage company has been opened and upgraded to the latest version of Sage.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk